Author Topic: Temp Probe  (Read 462 times)

SUMORAY

  • Newbie
  • *
  • Posts: 22
    • View Profile
Temp Probe
« on: February 25, 2017, 12:45:59 AM »
My 3D used to just read the internal temp of the meat when I plugged it in. Now it is reading -H-

Why ? I want it to just show the internal temp of the meat like it used to

Help - Thanks

JustChillin

  • Hero Member
  • *****
  • Posts: 291
    • View Profile
Re: Temp Probe
« Reply #1 on: February 25, 2017, 07:18:28 AM »
It is an error message regarding the sensor. See the attached that copy of the message from Auber. Good Luck.
« Last Edit: February 25, 2017, 08:53:15 AM by JustChillin »
My tools currently include the SI #2 with an Auber, Grill Dome, Solaire 27", Holland Grill (Companion) & Weber (Smokey Joe). The Companion & SJ are primarily used for tailgating. David from Roswell,GA -Happy smoking!

SuperDave

  • Hero Member
  • *****
  • Posts: 2559
  • Officially Retired
    • View Profile
Re: Temp Probe
« Reply #2 on: February 25, 2017, 10:46:21 AM »
Can you see the box probe port on a D model?  If you can, plugging the box probe into the meat probe port would tell you whether the problem was on the controller side or the probe side. 

Model 4, Harrisville, Utah

Airchair

  • Full Member
  • ***
  • Posts: 54
  • Court
    • View Profile
Re: Temp Probe
« Reply #3 on: September 17, 2017, 11:26:14 PM »
Sumoray, just wondering if you have solved your probe issue.  I fired up the 3D this past weekend and same thing. With only one probe and port I didn't have many options for troubleshooting. Any advice would help thanks.

Court
Court
Phoenix, AZ
SI 3D, Weber Grill

SuperDave

  • Hero Member
  • *****
  • Posts: 2559
  • Officially Retired
    • View Profile
Re: Temp Probe
« Reply #4 on: September 18, 2017, 01:04:54 PM »
Court, when you look at the plug end of the meat probe check to see if the sleeve above the probe prong is screwed on tight.  Occasionally, it can be something that simple.  Mine seem to get loose and need tightening from time to time.   

Model 4, Harrisville, Utah

Airchair

  • Full Member
  • ***
  • Posts: 54
  • Court
    • View Profile
Re: Temp Probe
« Reply #5 on: September 22, 2017, 08:54:49 AM »
Thanks Dave! Fixed the issue. Time for some chicken this weekend. Enjoying this beautiful arizona fall.

Court
Court
Phoenix, AZ
SI 3D, Weber Grill